WhatsApp merupakan antara aplikasi sembang yang paling banyak digunakan di seluruh dunia. Dengan sokongan pada pelbagai platform seperti Android, iOS, malah KaiOS, secara tidak langsung menjadikannya sebagai aplikasi yang paling banyak disokong merentasi platform.

WhatsApp kini mengumumkan sudah tidak lagi menyokong telefon pintar dengan Android 4.0.2 dan iOS 8. Ini bermakna jika anda mahu menggunakan aplikasi ini, minimum versi perisian yang diperlukan adalah Android 4.0.3 dan iOS 9.

Disebabkan sudah banyak telefon pintar yang dilancarkan hadir dengan perisian yang terkini, pengguna tidak perlu risau dengan perkara ini.

Namun jika anda mempunyai model telefon lama yang tidak mempunyai perisian terkini, mungkin anda perlu menukar telefon baharu untuk memastikan anda boleh berhubung melalui aplikasi WhatsApp ini.

Antara model yang tidak lagi disokong oleh WhatsApp adalah seperti:

  • iPhone 4
  • Samsung Galaxy S2
  • HTC Desire
  • LG Optimus

Pada tahun lepas, WhatsApp telah mengumumkan tidak lagi menyokong telefon dengan iOS8 dan juga Android 2.3.7 ke bawah.